Author Topic: Totally messed up graphics (color splat?)  (Read 1143 times)

0 Members and 1 Guest are viewing this topic.

RonanZer0

  • Member
  • Join Date: Jul 2011
  • Location:
  • Posts: 10
Totally messed up graphics (color splat?)
« on: November 19, 2011, 12:33:25 PM »
if i ever make my tribes full screen it gives me a glob of colors and it looks terrible
here's a pic of it on the main menu:
[ATTACH=CONFIG]4747[/ATTACH]
my specs:
OS Name    Microsoft Windows 7 Ultimate
Version    6.1.7601 Service Pack 1 Build 7601
Other OS Description     Not Available
OS Manufacturer    Microsoft Corporation
System Manufacturer    Gigabyte Technology Co., Ltd.
System Model    H67M-D2-B3
System Type    x64-based PC
Processor    Intel(R) Pentium(R) CPU G850 @ 2.90GHz, 2900 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date    Award Software International, Inc. F4, 3/31/2011
SMBIOS Version    2.4
Windows Directory    C:\Windows
System Directory    C:\Windows\system32
Hardware Abstraction Layer    Version = "6.1.7601.17514"

i didnt include EVERYTHING in system information like computer name cause YOU DONT NEED IT
anways any help? oh yeah and i have a widescreen lcd monitor (1920x1080) also tribes runs fine full screen on a different computer but i cant give you its specs

RonanZer0

  • Member
  • Join Date: Jul 2011
  • Location:
  • Posts: 10
Totally messed up graphics (color splat?)
« Reply #1 on: November 19, 2011, 02:45:30 PM »
Seriously people, i want replys!

]|DisC!-

  • 666
  • Join Date: Aug 2006
  • Location:
  • Posts: 2133
Totally messed up graphics (color splat?)
« Reply #2 on: November 20, 2011, 02:00:36 AM »
Try updating your graphic drivers.
Try to download the fullscreen patch.
And what version of tribes are you using?
{MI6| disc.BOBO}, in memory of a friend and leader, Wayne Evans aka {MI6||BOBO}

TXRedneck

  • Member
  • Join Date: Mar 2010
  • Location:
  • Posts: 1405
Totally messed up graphics (color splat?)
« Reply #3 on: November 20, 2011, 12:43:42 PM »
You have the vista/7 patch?
{TXM}-Longhorn-

RonanZer0

  • Member
  • Join Date: Jul 2011
  • Location:
  • Posts: 10
Totally messed up graphics (color splat?)
« Reply #4 on: November 20, 2011, 01:15:26 PM »
all drivers are 100% updated and i am using the windows 7 patch. i am using tribes 1.30

EDIT:Seems that changing full screen driver from software to OpenGL fixed it :D

]|DisC!-

  • 666
  • Join Date: Aug 2006
  • Location:
  • Posts: 2133
Totally messed up graphics (color splat?)
« Reply #5 on: November 20, 2011, 01:47:14 PM »
Download 1.4 if you're going to play in baseLT as it is a better improvement.



 

* Permissions

  • You can't post new topics.
  • You can't post replies.
  • You can't post attachments.
  • You can't modify your posts.