Author Topic: Help please!?  (Read 1586 times)

0 Members and 1 Guest are viewing this topic.

G ROXY

  • Member
  • Join Date: May 2006
  • Location:
  • Posts: 95
Help please!?
« on: November 07, 2011, 12:58:57 PM »
Hey guys, i just installed an extra 4 gigs of ram to my computer, and ever since that tribes cant run openGL 1.11 version of tribes, but it can run 1.40 openGL if anyone has any ideas id really appreciate it!

Si

  • Join Date: Dec 2005
  • Location:
  • Posts: 12355
Help please!?
« Reply #1 on: November 07, 2011, 03:11:32 PM »
play on 1.4 instead
Quote from: HardDrive;355842
What happened to the friendly game I used to know

LuiGi

  • Join Date: Oct 2005
  • Location:
  • Posts: 2831
    • Tribes Ascend - T1LuiGi
    • http://www.b3tsolutions.co.uk
Help please!?
« Reply #2 on: November 08, 2011, 08:15:10 AM »
No idea why that would effect tribes.
Ride it like you stole it!!!!!

Killer117

  • Gay for Canadians
  • Join Date: Nov 2005
  • Location:
  • Posts: 5225
Help please!?
« Reply #3 on: November 08, 2011, 04:38:17 PM »
si to the fuckin rescue haha

Si

  • Join Date: Dec 2005
  • Location:
  • Posts: 12355
Help please!?
« Reply #4 on: November 09, 2011, 01:24:51 AM »
:butkis:

G ROXY

  • Member
  • Join Date: May 2006
  • Location:
  • Posts: 95
Help please!?
« Reply #5 on: November 09, 2011, 12:39:59 PM »
Quote from: Si;357779
play on 1.4 instead
I Would but my config wont run on 1.40 :/

Conspiracy

  • I cry
  • Join Date: Oct 2005
  • Location:
  • Posts: 3106
Help please!?
« Reply #6 on: November 09, 2011, 05:21:57 PM »
Pm me your config and I'll fix it if I can lol
Quote from: BigPoppa
what do you mean exactly? like.... give me example i am not cleary understand

Si

  • Join Date: Dec 2005
  • Location:
  • Posts: 12355
Help please!?
« Reply #7 on: November 09, 2011, 07:50:48 PM »
A for effort



 

* Permissions

  • You can't post new topics.
  • You can't post replies.
  • You can't post attachments.
  • You can't modify your posts.